Outerworld Arcade
Atari LeMans

Atari LeMans Repair Log

Bought: 10/29/2005
Working: 100% 1/10/2006
Still Working as of: 4/18/2017

This machine had multiple problems in the wiring harness and in the 2 PCBs that came with it.

The 44-pin edge connector was going bad and a previous owner had made an incorrect wire patch which shorted the 16.5V AC connection to ground [A] to [B].  This wire patch had melted the plastic insulation around the wire.  The heat also damaged connection [A] of the fingerboard of the PCB.  The heat lifted the trace of the connector, but the trace hadn’t broken off yet.  They also tried to bypass the edge connector completely by soldering one of the ground wires directly to the board.  After determining that the material under the trace was sound and that the no depression was left, I super-glued the trace connector back on the PCB.  I also removed the ground patch wired directly to the board.

I removed the old connector and wired a new 44-pin connector onto the harness.  The voltages going to the connector looked good, so I tried the PCB that came with the cabinet (PCB#1).  After adjusting the monitor, I had a picture!  However this PCB and an alternate (PCB #2) both had multiple problems detailed below:

PCB #1 is probably a Rev B. It has extended play but I noted none of the Atari addendum modifications- they are probably built into the board. I will confirm the next time I open up the game.
PCB #2 is a Rev A that has had the Atari addendum modifications done to it. (see below)

PCB#1 Symptom:
Random shifting dots on screen, car moving to the upper right all the time in attract mode. Same in game mode with crash sounds.
Fix:
Replaced 7400 at L5

PCB #1 Symptom:
During attract mode and game mode, tracks 3 & 4 and 7 & 8 were being skipped.
Fix:
Logic wasn’t correct in 7402 at M3.  Replaced – logic was now correct but symptom remained.
Logic wasn’t correct in 7400 at M2.  Replaced – logic was now correct but symptom remained.
Outputs were weak in 7474 at N3. Replaced – Outputs were now strong and all the tracks were displayed.

PCB #1 Symptom:
During extended play the Start Button is supposed to flash, however, it remained on.
Fix:
Logic was not correct in 7400 at P1.  Replacing it fixed the problem.

PCB #1 Symptom:
The Extended Play light does not turn on.
Fix:
The Triax at P2 was getting proper voltages but not turning on the light.  Replacing it fixed the problem.

 

Atari LeMans PCB #2

PCB #2 Symptom
The car always moves at top speed without the gas being depressed.  When the brake was pressed the screech sound could be heard, but did not affect the car.  The engine sound changed between Gear 1 and 4, but remained the same as gear 1 for gears 2 and 3.
Fix:
Replacing the 4016 at D10 and LM324 at F6 fixed the problem.

PCB #2 Symptom
This board has the Atari addendum modification so that the screen will not inverse during extended play.  However the screen still inverses.
Fix:
(April 2017) Thank you to Tim Giddens for writing me with the following information:

Atari LeMans board Rev. B contains the changes from the Addenda built into the board (not a modification) and has an IC at location L9 which is a 7486. Rev A does not have this IC.

The description of the Addenda modification, ”To check for inversion of playfield at free play”, is wrong.

Steps 1 thru 8 change Free Play to Extended Play. Atari calls it free play, but really it's a bonus play- after the set number of points you get a credit added. Extended play equals resetting timer to 78 for extended time.

When in extended play it inverts the video:
Steps 9 thru 14 change the board to check for extended play and, if so, inverts the video.

Step 9 should read - Jumper M7 pin 6 to A4 pin 9 - not M7 pin 13.

To stop the inverted video you don't need to undo all of the steps 9 thru 14 - you could just unsolder the wire at M2 pin 3 and connect it to GND this would stop the inverted video.

The Addenda can be found at the end of the LeMans manual pdf.